面向初学者而又易于使用的Linux Mint是知名度比较高的Linux发行版本,但在没有用户干预的情况下默认不安装新的安全更新的问题是,对于许多用户来说,他们在安全修复方面落后了。Linux Mint博客今天发布了一则通知,鼓励用户安装安全更新,因为这些更新 "非常重要",而内部统计显示有相当数量的用户没有这样做。

访问:

通知中提示:"立即应用更新!"同时也警告用户不要运行基于Ubuntu/Debian的发行版的已淘汰(EOL)版本。

虽然如今通过各种图形化工具更新桌面Linux发行包很容易,但大量的Linux Mint用户并没有这样做。Linux Mint的服务器端统计表明,大约有30%的用户在不到一周的时间内应用了更新–以最近的Firefox 85更新为例,只有大约三分之一的用户在其发布后一周内从应用仓库更新了他们的网络浏览器。

更令人担忧的是,他们的统计数据显示,约有5%到30%的用户仍在运行Linux Mint 17,而Linux Mint 17早在2019年4月就已经EOL。相当数量的用户在运行两年内甚至没有看到更新的任何软件,5%的数据来自于浏览器启动页的跟踪,而30%则来自于APT仓库的监控。

无论你运行的是Linux Mint还是其他操作系统,这个周末都要花点时间确保你的操作系统更新是最新的。

Linux Mint官方博客原文:

发表评论

电子邮件地址不会被公开。 必填项已用*标注